Monday, January 22, 2007

This Blog & Comments Function

I think the comments function on this blog are not working at the moment. I recently switched it so that I would be moderating comments because of a large increase in comment spam. It worked for a day or so, but since then I have had reports that it is not working. I have tried resetting it and republishing the blog, but as far as I can tell you will probably still get errors if you try posting a comment. Feel free to give it a try and prove me wrong!

At this point, I'm not going to put more time into correcting it as I still have to upgrade to the new Blogger platform. I am hoping that the move over will correct things. It is going to take a lot of work since I have to figure out how to back up this blog first, and then I have a number of blogs which need to make the move all at once. I'm also bouncing around the idea of getting a separate domain since Blogger is now offering to host blogs on private domains. Cool idea and I'm thinking of taking them up on it if I am going to switch things around anyway. But I need to think this through. So, it may take a few weeks.

In the meantime, my apologies if you are unable to post comments. Like I say, it may work but I am doubtful. You are welcome to send comments to my email address connieblog@sympatico.ca in the meantime.

Thanks for your patience, and happy reading!

Cheers,
Connie

1 comment:

Connie said...

Okay, a couple of comments came through to me for approval today, so it seems to be working.